NetBSD-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: installation from the image to another usb-stick

ok, the problem with the /sbin/umount /targetroot has been solved. It takes at 
my Dell Celeron with 5GB RAM about 30 minutes. A progress-bar like everywhere 
else would be a future installation approvement, IMO. Like

$set = integer
$progress=long integer

if=$set = checksum (sha256)
	$progress= 100% - rest of sets
	$progress= ---stalled---

or something like this for a non-programmer like me. 

Still no boot with an KASLR_KERN, getting bootcode and menu and tries to start 
from hd0b; setting boot "(r)sd2a (or be or d)" leads to I/O-error. I guess the 
bootcode has to be rewritten or the seed from the boot.cfg has to adjusted. 
but how?

thx for understanding for my bad programming language, like basic and pascal 
with C or so....


Op Samstag, 22. Jänner 2022 20:54:00 CET schreef
> Op Samstag, 22. Jänner 2022 13:52:40 CET schreef u:
> > On Sat, Jan 22, 2022 at 11:19:23AM +0100, 
> > > hello guys,
> > > when doing this, everything went fine until the point where the new
> > > system
> > > has to be unmounted due to system reboot.
> > 
> > What happened then?
> Normally on the SSD it goes fluently so I didn't thought on an cache and the
> stick has no flashing LED, so I can't see any progress. Well, I resetted
> the machine getting BAD SUPER BLOCK and MAGIC NUMBER; f* impatience I
> guess. This is my big mistake on things like that, like the whole
> genereration; everything and by now! Gonna try, will /proc!
> thx for hint,
> lizbeth
> > Typically there will be a long delay at this point, as basically all
> > content of the new usb stick is written to the hardware before
> > continuing (while most of it had been only cached in ram so far).
> > Depending on your usb sticks speed (and selected file system details),
> > this may take a few minutes.
> > 
> > Martin

Home | Main Index | Thread Index | Old Index