Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: current doesn't build - don't know how to make ftcolor.h

mlh wrote:
> Trying to build -current again since the recent compiler changes.
> I followed the instructions in UPDATING, did a complete cleanup,
> plus I completely deleted my obj and build directories, even deleted
> src/external and src/tools, updated the repository but still get
> the same error :
> /opt/obj/amd64/tools/bin/x86_64--netbsd-install -U -M /opt/obj/amd64/build/MET
> --- includes-mit ---
> nbmake[9]: nbmake[9]: don't know how to make ftcolor.h. Stop
> nbmake[9]: stopped in /opt/src/external/mit/xorg/lib/freetype/freetype
> *** [includes-freetype] Error code 2
> nbmake[8]: stopped in /opt/src/external/mit/xorg/lib/freetype
> What else is needed to get past this to current to build again?

How is anyone building -current these days? I deleted the entire
repository, all build directories, removed everything associated
with building -current, pulled an entire new source tree and it
still gets the same error.

Home | Main Index | Thread Index | Old Index