Current-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

current doesn't build - don't know how to make ftcolor.h

Trying to build -current again since the recent compiler changes.

I followed the instructions in UPDATING, did a complete cleanup,
plus I completely deleted my obj and build directories, even deleted
src/external and src/tools, updated the repository but still get
the same error :

/opt/obj/amd64/tools/bin/x86_64--netbsd-install -U -M /opt/obj/amd64/build/METALOG -D /opt/obj/amd64/build -h sha256 -N /opt/src/etc -c -p -r -o root -g wheel  -m 444 /opt/src/external/gpl3/gcc/dist/libstdc++-v3/include/ext/pb_ds/detail/gp_hash_table_map_/iterator_fn_imps.hpp /opt/obj/amd64/build/usr/include/g++/ext/pb_ds/detail/gp_hash_table_map_/iterator_fn_imps.hpp
--- includes-mit ---
nbmake[9]: nbmake[9]: don't know how to make ftcolor.h. Stop
nbmake[9]: stopped in /opt/src/external/mit/xorg/lib/freetype/freetype
*** [includes-freetype] Error code 2
nbmake[8]: stopped in /opt/src/external/mit/xorg/lib/freetype

What else is needed to get past this to current to build again?

Home | Main Index | Thread Index | Old Index