tech-userlevel archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: tn3270, mset and map3270

On Mon, 1 Mar 2010, ITOH Yasufumi wrote:

On termcap, "cl" in programs and "cl" in database.
This is simple and has no confusion here.

On terminfo,
        variable name   capability name
        -------------   ---------------
        clear_screen    clear
        columns         cols
        lines           lines
etc.  As you can see, it is a lot more confusing and prone to mistake.

Are you kidding?

Hence my proposal (2 (or 1)).

Why you are going to most complex implementation (3)?

BTW, you totally missed this discussion by months.


NetBSD - Simplicity is prerequisite for reliability

Home | Main Index | Thread Index | Old Index