tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Update default version of PHP and Ruby?

taca@ wrote:

> What about to bump default version of PHP and Ruby before branch?
> Ruby
> 	* Ruby 2.2.x to Ruby 2.3.x.
> 	* Ruby 2.2.x and 2.3.x are well compatible and I think now
> 	  Ruby 2.3.x is most stable and well maintained version.

I prefer Ruby 2.3.x.  (and I don't use PHP explicitly)

Izumi Tsutsui

Home | Main Index | Thread Index | Old Index