tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Update default version of PHP and Ruby?

2017-03-17 16:42 GMT+01:00 Takahiro Kambe <>:
>         * PHP 5.6.x to PHP 7.0.x.
>         * PHP 7.0.x is active and well maintained version for now.

Yes please!

PHP 7.0 is mostly drop-in replacement with huge performance boost, and
PHP 5.6 is now on security support only already -


Home | Main Index | Thread Index | Old Index