tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Update default version of PHP and Ruby?


What about to bump default version of PHP and Ruby before branch?

	* PHP 5.6.x to PHP 7.0.x.
	* PHP 7.0.x is active and well maintained version for now.

	* Ruby 2.2.x to Ruby 2.3.x.
	* Ruby 2.2.x and 2.3.x are well compatible and I think now
	  Ruby 2.3.x is most stable and well maintained version.

Takahiro Kambe <>

Home | Main Index | Thread Index | Old Index