tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: mit-krb5/ problems on solaris

I am fine with reverting it to 1.4nb1 as it was in version 1.11 of the
file, assuming this makes it work for Solaris where the version is
"Solaris Kerberos (based on MIT Kerberos 5 release 1.4.0)"
Please include that change with your commit.

 - Tim (maintainer)

On Tue, Oct 1, 2013 at 9:07 AM, Richard PALO <> 
> Any objections that now the freeze is over that I push the updates (so far)
> for
>  - scmcvs
>  - curl
>  - gnome-vfs
> + revert the -lgssapi patch in postgresql92/
> as for the API requirement in mit-krb5/, I've tested with 1.6,
> but I'll leave it to the maintainer to determine where to set it.

Home | Main Index | Thread Index | Old Index