tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: mit-krb5/ problems on solaris

Le 23/09/13 13:52, Jonathan Perkin a écrit :
* On 2013-09-23 at 12:33 BST, OBATA Akio wrote:

See also PR pkg/44597...

Thanks.  What I will probably do is lower the requirement in our
2013Q3 release branch and see what happens, then we can decide whether
to do the same in pkgsrc later (or perhaps make it OPSYS-specific).

Input from Kerberos hackers would be appreciated.

what about gssapi?

Native solaris needs -lgss and not -lgssapi.

I believe I need to revert > databases/postgresql92/ -lgssapi
devel/scmcvs/ -lgssapi
Confirmation please?

These seemed necessary for pkgsrc heimdal on solaris, but should probably be moved sometime to heimdal/

Home | Main Index | Thread Index | Old Index