tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: python31 amd64 6.0 binary built without IPv6 support?

On Tue, 8 Jan 2013, Greg Troxel wrote:

> "Jeremy C. Reed" <> writes:
> > By the way, can someone explain if _OPSYS_HAS_INET6 or IPV6_READY 
> > should be used anymore? Or if only the framework like above?
> I believe that this is all deprecated, and that programs that can use or
> not use IPv6 should have an inet6 option.

Should we add to mk/defaults/ ?

> I think _OPSYS_HAS_INET6 being false leads to the equivalent of 

That is what I thought, but I can't find mk code for this nor can I 
reproduce it.

Home | Main Index | Thread Index | Old Index