tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg-config-0.26

Then, just fix most usable case `pkg_rolling-replace -u' first,
or implement `pkg_rolling-replace -l'.

For first step of `pkg_rolling-replace -l', How about just replace version
unmatched packages, not look at unsafe_depends=YES?
Because ABI bump should already be taken care with recursive bump,
so just replace those packages should be sufficient.
If some packages are broken after `pkg_rolling-replace -l`, it means that
missing bump of those packages are found, should be fixed.

OBATA Akio /

Home | Main Index | Thread Index | Old Index