tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: adding a minimum ocaml compiler requirement to unison: how?

On Wed, Aug 03, 2011 at 09:49:41AM +0900, OBATA Akio wrote:
> Hi,
> I cannot reproduce the issue.
> I've change unison/Makefile as following:
> 15c15
> < BUILDLINK_ABI_DEPENDS.ocaml+=   ocaml>=3.08.2
> ---
> >BUILDLINK_ABI_DEPENDS.ocaml+=   ocaml>=3.12.0nb2
> and try to `make'
> => Build dependency gmake>=3.81: found gmake-3.82nb2
> => Build dependency ocaml>=3.12.0nb2: NOT found
> then start to install ocaml.

My fault. I looked harder, and found a "makefile" that was a copy
of the original (typo when mv-ing back from the real copy for a test).

I'm sorry I've wasted your time.


Home | Main Index | Thread Index | Old Index