tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: p5-libwww

On Sun, Jul 17, 2011 at 07:20:00PM +0200, S.P.Zeidler wrote:
> It's less a question whether an entire package needs it, as whether a user
> of a package configured their web services in a way that https is
> necessary. eg devel/rt3 does not need https, but does.
> As such, you get a disruptive change, and adding an update message will
> likely not catch problems like these since hardly anyone will be
> installing p5-libwww on its own; it'll likely be a well-buried dependency.

Ok, then I suggest just adding the dependency.

Home | Main Index | Thread Index | Old Index