tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: adding a minimum ocaml compiler requirement to unison: how?


I cannot reproduce the issue.

I've change unison/Makefile as following:
< BUILDLINK_ABI_DEPENDS.ocaml+=   ocaml>=3.08.2
BUILDLINK_ABI_DEPENDS.ocaml+=   ocaml>=3.12.0nb2

and try to `make'

=> Build dependency gmake>=3.81: found gmake-3.82nb2
=> Build dependency ocaml>=3.12.0nb2: NOT found

then start to install ocaml.

OBATA Akio /

Home | Main Index | Thread Index | Old Index