tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: why unacceptable license condition: ruby-license ?

On Sun, Nov 21, 2010 at 12:14:46PM +0900, OBATA Akio wrote:
> Should we consider current and new Ruby's license separately?

I think so.

> How about set "RUBY_LICENSE=ruby-license AND gnu-gpl-v2",
> same as PERL_LICENSE (and it will be changed to "ruby-license AND 
> 2-clause-bsd")?

That sounds best to me.

Home | Main Index | Thread Index | Old Index