tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Support for Max OS X 10.3 (was: cpp in OS X, information needed)

Am 20.12.2009 um 21:10 schrieb Edgar Fuß:

10.3: very old, probably no reason to be running it
My G3 iBook is broken now, but does 10.4 run on G3 hardware?

it depends on the precise model.

So I would drop support for 10.3 and lower if it hurts at all.
Depending on whether that locks out G3 Macs.

it would lock out some G3 Macs.

Georg Schwarz  +49 151 11559652

Home | Main Index | Thread Index | Old Index