tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Support for Max OS X 10.3

Edgar Fuß wrote:
So I would drop support for 10.3 and lower if it hurts at all.
Depending on whether that locks out G3 Macs.

According to Tiger runs on some, but not all G3 Macs.


Home | Main Index | Thread Index | Old Index