tech-pkg archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

LICENSE questions


Do you have suggestions how to encode when a piece of software says
"use GPLv2 or later, at your option"?

What do you suggest as criteria to decide if a random text is near
enough to a BSD license? Especially with kind-of-BSD licenses I find
it very hard to tell.

Home | Main Index | Thread Index | Old Index