[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]
Re: package maintainers vs owners
On Tue, 29 Apr 2008, Adam Hoka wrote:
Why not just:
# Package owner:
# Please contact me with any non-trivial changes before commit!
I would not mind that, but prefer the strong differention provided
by a different variable name. It also allows scripts to determine
whether a package has an owner or maintainer (and possibly adjust
notification behaviour for example).
David/absolute -- www.NetBSD.org: No hype required --
Main Index |
Thread Index |