tech-net archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: 5.99.11 wpa_supplicant & ath

Arnaud Lacombe wrote:
> On Wed, May 20, 2009 at 3:02 PM, Roy Marples <> 
> wrote:
>> Martin S. Weber wrote:
>>> On Mon, May 18, 2009 at 08:47:58PM -0400, Martin S. Weber wrote:
>>>> Will do tomorrow (still got a big transfer going on which I don't wanna
>>>> gamble interrupting).
>>> Ok, things always go slower than planned. In the meantime I have replaced
>>> my /usr/sbin/wpa_supplicant with a build from netbsd-5's head including the
>>> changed content of driver_bsd.c 1.6. I can confirm everything's working fine
>>> with a stock 5.0 GENERIC kernel and full distribution except for that one
>>> file, /usr/sbin/wpa_supplicant (which is up-to-date 5.0_STABLE).
>> Great, thanks!
> Well... not really, it still doesn't explain why wpa_supplicant does
> not attach on 5.99.11. There should be a regression in ath(4)...

At least it shows that the error is not in wpa_supplicant and in ath(4)
instead of maybe being in either :)



Home | Main Index | Thread Index | Old Index