tech-kern archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Vnode API change: add global vnode cache

Taylor R Campbell <> wrote:
>    Date: Mon, 7 Apr 2014 16:56:58 +0100
>    From: Mindaugas Rasiukevicius <>
>    What is "intern"?
> `Intern' means `lookup, or create and insert if not there'.

The point being is that I do not find it meaningful/intuitive.  Many other
systems just use get().  If you want more accurate name, I suggest conget()
or something more meaningful.


Home | Main Index | Thread Index | Old Index