[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]
Re: Subfile GSoC Mid-Checkpoint Status
Adam Burkepile wrote:
> subfile_open( const char* base_file , const char* base_file , int
> subfile_fopen( int base_file , const char* base_file , int open_flags)
> So they both return normal int file descriptors, just like open would.
> The difference is how you are getting the basefile. subfile_fopen is
> for a basefile that you already have open and have the fd.
Wouldn't "subfile_fdopen" be a better name than "subfile_fopen", then?
Similar to "fdopen" and "fopen" described in section 3 in the man pages.
Main Index |
Thread Index |