tech-kern archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Subfile GSoC Mid-Checkpoint Status

On Wednesday 16 July 2008 11:07:36 am Klaus Heinz wrote:
> Wouldn't "subfile_fdopen" be a better name than "subfile_fopen", then?
> Similar to "fdopen" and "fopen" described in section 3 in the man pages.

No.    This follows the syscall style of stat(2), fstat(2),  chdir(2), fchdir(2)
and so forth.


Phil Nelson (phil at
NetBSD:  Coda:

Attachment: signature.asc
Description: This is a digitally signed message part.

Home | Main Index | Thread Index | Old Index