Port-powerpc archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: NetBSD hangs while executing /sbin/init in IBM 405 GP eval board.

On Fri, Mar 25, 2011 at 10:11:44PM +0530, mindentropy wrote:
> I tried with the modified NFS_BOOT_RWSIZE = 1024 and it still hangs. I tried
> with 8192 and it too hangs there. In my wireshark I get 2 NFS3ERR_NOENT, one
> for sh.core and the other for ld.so.conf . What is the use of sh.core? Is this
> normal? One more NOENT is for console which is fine I guess as there is no
> /dev/console created.

You'll want to create the devices.  Grab MAKEDEV and run it on your NFS
server in the directory you'll be using for the 405's /dev.

Just a guess, but sh.core might be showing up if it is trying to dump a
core (after hitting an exception)--looking to see if the core is there

Sounds like we (or you ;-) need to gather more information to see what's
going on.


Allen Briggs  -  briggs%ninthwonder.com@localhost

Home | Main Index | Thread Index | Old Index