Port-powerpc archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: NetBSD hangs while executing /sbin/init in IBM 405 GP eval board.

On Tuesday 22 Mar 2011 9:19:43 pm Allen Briggs wrote:
> On Tue, Mar 22, 2011 at 08:51:47PM +0530, mindentropy wrote:
> >     I have a IBM 405GP evaluation board and I tried installing NetBSD on
> >     it.
> > 
> > NetBSD boots the walnut image properly and I am prompted for a boot
> > device(seletected emac0) and root filesystem(selected nfs). After that it
> > gives me the correct information of the ip address of the device etc and
> > ip and nfs
> > information of the server. After that it gives a warning of no
> > /dev/console. It prompts for a /sbin/init execution. After I return it
> > just hangs there.
> I vaguely recall that you might need to limit the NFS read/write size to
> 1k for some reason.
> Have you tried with
> options       NFS_BOOT_RWSIZE=1024
> in your kernel config file?
> -allen
I have not yet started compiling the kernel. Is there any way I can send it as 
a boot option while booting?

Home | Main Index | Thread Index | Old Index