Port-arm archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: epoch32 Fails to Boot on psion 5 MX

On Wed, Jun 04, 2014 at 10:11:29PM +0100, David Brownlee wrote:
> How much memory is in the 5? In
> http://mail-index.netbsd.org/current-users/2013/04/21/msg022569.html its
> mentioned that greater than 4M is required to boot.

The 5 only has 4M, I had seen the limit, but for some reason had 4M as minimum
in my head.

> For the 5MX does the output from
> http://ftp.netbsd.org/pub/NetBSD/misc/kiyohara/epoc32/euhal/euhal.exe show
> anything interesting?

I hadn't seen this tool, but when I run it, it does show the correct version
name. I think I will try integrating into e32boot.

> Also - did you boot netbsd+wmlcd rather that just netbsd - booting netbsd
> gives the same garbled screen for me, but netbsd+wmlcd shows the dmesg down
> to a "root device: " prompt...

I have been trying both kernels, but hadn't netbsd+wmlcd with my modified
bootloader for a while. Just tried it now, but no such luck. 

I have tried serial a few times, but haven't been able to see anything. I
haven't been able to figure out what the baud rate for the serial port should
be. Any ideas?


#pragma summon cthulhu

Home | Main Index | Thread Index | Old Index