pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Newly updated modular Xorg won't start

> I'm not an Xorg expert, but I think specifying "-config xorg.conf.null"
> will just add that empty file to the list of configuration files
> considered; it will have the highest precedence, but it won't make
> Xorg not read the other ones, and since it's empty, the behavior won't
> change.
> Maybe you could try "Xorg -configure" as root to generate a new
> configuration file and then use it as root with "Xorg -config
> $HOME/" or similar?  Or maybe you could really move your
> existing xorg.conf out of the way temporarily?

> Regards,

> Lewis

I tried "Xorg -configure" and then "Xorg -config ~/" but got the same failure.

Sometimes with NetBSD, what fails on one computer works on another.  An old NetBSD-5.1_STABLE i386 installation fails to boot on this motherboard.  There have also been differences in console behavior.

But not this time.  I tried on the other computer, where I had NetBSD installation from the same source, mounted the other by NFS, startx failed the same way.

Maybe try again after the next update to modular-xorg-server?


Home | Main Index | Thread Index | Old Index