pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Retiring Apache 1.3 and 2.0

Hi all,
can we retire the oldest two Apache versions in our tree? Apache 1.3 has
been unmaintained upstream for ages and even OpenBSD has finally given
up on it. Apache 2.0 is also very dusty now and becoming more and more
incompatible with modern versions in terms of the module API. So what is
keeping them alive?


Home | Main Index | Thread Index | Old Index