[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]
Re: (pkglint) OVERRIDE_GEMSPEC is modified using "+=", its name should indicate plural.
On Sat, May 11, 2013 at 11:35:34AM +0900, Makoto Fujiwara wrote:
> I have pkglint warning, for example at net/ruby-twitter
> WARN: Makefile:12: As OVERRIDE_GEMSPEC is modified using "+=", its name
> should indicate plural.
> Which do you like ?
> (1) Ignore this message.
> (2) Rename OVERRIDE_GEMSPEC to OVERRIDE_GEMSPECS.
> .. I consulted with dictionary getting plural of specification
> is specifications ..
2 is fine with me.
Main Index |
Thread Index |