pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

wip/espeak (Re: [PATCH] audio/portaudio-devel

| From: "OBATA Akio" <>
| Subject: Re: [PATCH] audio/portaudio-devel (Re: wip/fldigi has problem on Mac 
OS X 10.6.8

 >> 18 and 19 are incompatible versions.
 >> There might still be users of 18 left.

> At least in pkgsrc, there are three packages using audio/portaudio (r18)
> audio/espeak

> latest version of audacity and espeak support r19
> and latest version of hatari is not using portaudio.

espeak 1.46.02 is imported as wip/espeak.
It seems to me requiring v18.
(And I've not tested the real execution of the program yet).

Please review wip/espeak as well as wip/audacity and modify
to satisfy pkgsrc-proper import quality
(Currently two of both above does not need),
Makoto Fujiwara

Home | Main Index | Thread Index | Old Index