pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: [PATCH] audio/portaudio-devel (Re: wip/fldigi has problem on Mac OS X 10.6.8

On Mon, 07 Jan 2013 19:17:48 +0900, Makoto Fujiwara <> 

does not have maintainer, and the package is way old
and has problem compiling Mac OS X 10.6.0

So, I would like to bump it, may I ?
(updated one packages on Mac OS X 10.6 fine.)
 DISTNAME=      pa_snapshot_v19

Should it be `pa_stable_v19_20111121'?
Or should it be imported as `portaudio2'?
Or should audio/portaudio be updated to r19
if all packages depending on it will be updated to use portaudio2?


It should not be changed.

OBATA Akio /

Home | Main Index | Thread Index | Old Index