pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

wip/audacity (Re: [PATCH] audio/portaudio-devel

| Subject: Re: [PATCH] audio/portaudio-devel (Re: wip/fldigi has problem on Mac 
OS X 10.6.8
| Date: Tue, 08 Jan 2013 10:53:18 +0900
| Message-ID: <>

        > 18 and 19 are incompatible versions.
        > There might still be users of 18 left.
obache> At least in pkgsrc, there are three packages using audio/portaudio (r18)
obache> audio/audacity

  I've wip/audacity to 2.0.2 as an experimental packaging,
although it does need more than portaudio stable version (of
20111121).  It now use in-tree (of audacity) code of

Thanks a lot,
Makoto Fujiwara

Home | Main Index | Thread Index | Old Index