pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: fltk DESCR inadequate

  fltk is ancient, fltk13 is the stable and fltk2 is active development

I fixed the DESCR already.  But, fltk2 is no longer active, and 3 is
active, per their website.

Also, I have a pending patch from private mail to move a number of
packages to fltk13.   This is along the path of moving all packages that
use x11/fltk to x11/fltk13, and removing x11/fltk.

Attachment: pgpvpgygyLZ7y.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index