pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: CVS commit: pkgsrc/security/KeePass

On Wed, Oct 31, 2012 at 1:17 PM, Mihai Chelaru <> 
> I currently didn't switch any system to NetBSD-6. But can you provide
> a backtrace ? What's your system ? i386/amd64 ?

The problem occurred on a 6.0/i386 which was upgraded from 5.1. Except
libtool-base, I haven't updated any pkgsrc packages. Maybe this is the
problem, I had other issues as well (see pkg/47141).

After doing a clean install of 6.0 (switching to amd64, though), I was
able to compile lang/mono successfully, even without any of the
patches mentioned in this thread.

Joern Clausen

Home | Main Index | Thread Index | Old Index