pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: [LINUX] xpkgwedge conflict

On Tue, 02 Oct 2012 14:40:57 +0900, Steven Drake <> 

On Tue, 2 Oct 2012, Dario Niedermann wrote:
Joerg Sonnenberger <> wrote:

> xpkgwedge shouldn't be used at all.

It's used by the xlockmore-lite package, which I was trying to build.

mkfontscale is a part of the modular system (X11_TYPE=modular) and
xpkgwedge is used for X11_TYPE=native, the two packages should not be
installed to gether.

If `mkfontscale' command is not installed as base system (or too old?),
it will be installed from pkgsrc even if X11_TYPE=native.

I'm curious the reason why "USE_X11BASE=YES" is defined in

OBATA Akio /

Home | Main Index | Thread Index | Old Index