pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

[LINUX] xpkgwedge conflict

The xpkgwedge-1.17 package conflicts with mkfontscale (any version) so
it looks like it can't be built if the latter's installed.

Relevant part of the log:

-----BEGIN LOG-----
===> Building binary package for xpkgwedge-1.17
=> Creating binary package /usr/pkgsrc/packages/All/xpkgwedge-1.17.tgz
===> Install binary package of xpkgwedge-1.17
pkg_add: Package `xpkgwedge-1.17' conflicts with `mkfontscale-[0-9]*', and 
`mkfontscale-1.0.9nb1' is installed.
pkg_add: 1 package addition failed
*** Error code 1

bmake: stopped in /usr/pkgsrc/pkgtools/xpkgwedge
*** Error code 1
-----END LOG-----

Home | Main Index | Thread Index | Old Index