pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Texlive 2012 DVD won't support NetBSD

On Wed, Jul 11, 2012 at 08:17:11AM +0530, Mayuresh wrote:
> Just saw this article that says the TeXLive 2012 DVD won't support NetBSD.

For the ones who need METAFONT, TeX, MetaPost, dvips(1), bibtex, eTeX,
the AMS fonts, and the PostScript Adobe core, I have made kerTeX, the
TeX kernel system, with the packaging system (allowing to build and
install LaTeX and a bunch of dependencies).

And the main reason was that I was on the edge of being unable to use
TeX because it is lost in the TeXLive haystack.

Of course, it runs on NetBSD too (but on every system too, since it
depends on strictly nothing and is pure standard C [C89], the scripts
being POSIX.2 compliant ones---everything works under Plan9 that has a
minimal POSIX compliant subset of tools).

It is small; portable; with a BSD licence for the framework added
(METAFONT, TeX and al. have their own licence).

It is here:

        Thierry Laronde <tlaronde +AT+ polynum +dot+ com>
Key fingerprint = 0FF7 E906 FBAF FE95 FD89  250D 52B1 AE95 6006 F40C

Home | Main Index | Thread Index | Old Index