pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg_install version??

On Fri, May 04, 2012 at 12:11:18PM +0000, Heungjin Kim wrote:
> Hi, everybody.
> I cannot install binary packages from netbsd ftp. It looks like: 
> #pkg_add emacs
> pkg_add: Error: package `emacs-' was built with a newer 
> pkg_install version
> But I've already installed the newest pkg_install (version 20120221). 
> What's the problem?? 

Is /usr/pkg/sbin in your path before /usr/sbin?

Home | Main Index | Thread Index | Old Index