pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: [HEADS UP] Removing Plone/Zope packages

In message <>
        on Mon, 19 Mar 2012 02:08:01 +0900,
        Yosuke Kawasaki <> wrote:
> devel/py-ZopeInterface is intended to be
> used separately from Zope Web app platform.
> In pkgsrc, it is required by net/py-twisted,
> which is required by several other packages.
> And it is reasonably up to date.
Thanks for your information.

> I think we should not remove devel/py-ZopeInterface.
I wouldn't touch devel/py-ZopeInterface and www/zopeedit by myself.

> I don't know about www/zopeedit.
> It seems to be an add-on to zope2/plone.
It is external program but may not directly depends on Zope; it might
use with installed Zope outside of pkgsrc.  But I haven't check the
package is latest (maintained) or not.

Best regards.

Takahiro Kambe <>

Home | Main Index | Thread Index | Old Index