pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: [HEADS UP] Removing python24 and python25

On Mon, 05 Mar 2012 06:44:40 +0900, Thomas Klausner <> 

On Sun, Mar 04, 2012 at 11:06:11AM -0500, D'Arcy Cain wrote:
On 12-03-04 09:37 AM, Thomas Klausner wrote:

>So new suggestion:
>Remove python24 after 2011Q1

Will you be removing all of the Zope packages as well?

Yes, and any other packages that claim to only work with python-2.4.

And current Zope packages in pkgsrc are outdated and EOL version.

OBATA Akio /

Home | Main Index | Thread Index | Old Index