pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Anyone have firefox working on i386?

"David H. Gutteridge" <> wrote:

>>> I have a similar video card and am not experiencing any problems
>>> like this [running Firefox 7 and netbsd-5 branch]]

I asked:

>> stable uses an oldish X server version.  David, can you tell me what
>> version is reported in your Xorg.0.log ?  Perhaps you'd be willing
>> to send me a copy of your Xorg.0.log so I could compare it to mine?

"David Lord" <> (not the same David, I think) 

> Xorg.log, xorg.conf, dmesg and firefox version:

Thanks; I downloaded that.  I don't think it's the same graphics card
at all, though:

  vga1 at pci1 dev 0 function 0: vendor 0x10de product 0x0221 (rev.  0xa1)
  drm at vga1 not configured
  vendor 0x4444 product 0x0016 (video multimedia, revision 0x01) at pci0 dev 11 
function 0 not configured

  Feb 25 17:07:12 <kern.notice>quill /netbsd: vga1 at pci0 dev 2 function 0: 
Intel 82945G/P Integrated Graphics Device (rev. 0x02)
  Feb 25 17:07:12 <kern.notice>quill /netbsd: i915drm0 at vga1: Intel i945G
  Feb 25 17:07:12 <kern.notice>quill /netbsd: i915drm0: AGP at 0xe0000000 256MB
  Feb 25 17:07:12 <kern.notice>quill /netbsd: i915drm0: Initialized i915 1.6.0 
  Feb 25 17:07:41 <kern.notice>quill /netbsd: i915drm0: interrupting at ioapic0 
pin 16

I'm not sure it's worth my comparing them any further...

Ms. Anne Bennett, as a private citizen:
Also reachable more officially at work:

Home | Main Index | Thread Index | Old Index