pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: PHP confusion - which PHP do I need to install for eGroupware?

On Wed, 26 Oct 2011 20:27:38 +0900, David Howland 
<> wrote:

On 10/25/2011 10:08 PM, Gerard Lally wrote:
Using pkgsrc-2011Q3

I have set up an Apache-PostgreSQL-Postfix server. I want to install
eGroupware. I am not sure what PHP modules/extensions to install. I
would prefer to have the minimum installed for security reasons.

Please advise me which pkgsrc PHP directories I need to go into to do a
make install.

Thank you.

then probably
www/ap-php to get mod_php

In pkgsrc, current default PHP version is 5.3 (and php-5.2 is EOL),
so lang/php53 should be installed instead.
And for PostgreSQL, databases/php-pgsql may be required.

OBATA Akio /

Home | Main Index | Thread Index | Old Index