pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

PHP confusion - which PHP do I need to install for eGroupware?

Using pkgsrc-2011Q3

I have set up an Apache-PostgreSQL-Postfix server. I want to install
eGroupware. I am not sure what PHP modules/extensions to install. I
would prefer to have the minimum installed for security reasons.

Please advise me which pkgsrc PHP directories I need to go into to do a
make install.

Thank you.

Gerard Lally

Home | Main Index | Thread Index | Old Index