pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: major change in handling build tools?

On Thu, Sep 29, 2011 at 3:01 PM, Hans Rosenfeld <> 
> I assume you're running SunOS 5.10?


I think we talked already briefly about the question, if one
architecture "SunOS" will be able to cater for Solaris 8/9/10,
OpenSolaris, Solaris 11, Illumos, OpenIndiana and whatnot in the

> Can you wait until after the freeze?

If only pkg-info and perl are affected and you tell me how to fix perl
(I understand that TOOLS_PLATFORM.perl is not sufficient)? Yes.

But is it wise to freeze a version that is broken on SunOS? It's
probably a guessing game if there are more pkgsrc users running
OpenSolaris or one of its derivatives, or Solaris 10 or an earlier
version. My preference would be to stick to the solution that has
worked in the past.

Joern Clausen

Home | Main Index | Thread Index | Old Index