pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: print/ghostscript - "cups" option shouldn't be default?

I think the problem is that ghsotcript, when compiled with cups support,
not only has a few extra programs, which would be fine, but depends on

Perhaps we should have a way to have cups  depend on ghostscript with
the cups option, or better yet split the ghostscript package, and then
cups, so that ghostscript-cups can depend on libcups and cups can depend
on ghostscript-cups.   But this is a lot of work.

Attachment: pgpYsfvP0AGWX.pgp
Description: PGP signature

Home | Main Index | Thread Index | Old Index