pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: multimedia/vlc does not configure (x11-xcb) (blocking bug)

Is there any progress in building vlc on NetBSD 5.x with native X?

As it is, it is blocking my upgrade to the currently stable branch,
pkgsrc-2011Q1. And likely to the next one too, unless and until this
gets solved.

I suppose there will have to be a package x11-xcb but it will need to be
a bit complicated, because it needs to know if xcb is built-in to libX11
or separate.

Alternatively, vlc will need to compile without it, but the configure
option which purports to do this doesn't seem to have effect.

___ Olaf 'Rhialto' Seibert  -- There's no point being grown-up if you 
\X/ rhialto/at/    -- can't be childish sometimes. -The 4th Doctor

Home | Main Index | Thread Index | Old Index