pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Error "Unresolvable dependencies found" with pbulk

On Sun, Apr 17, 2011 at 03:25:05PM -0300, Silas Silva wrote:
> I included wip/py-buildbot in my list of packages to build with pbulk.
> But pbulk exists with an error in the scan/resolve phase:
>     Unresolvable dependencies found, exiting:
>     databases/py-sqlite3

Most likely candidate is that it tries to use Python 2.4, but the
dependency doesn't support that (since it restricts the use to Python
2.5 and later).


Home | Main Index | Thread Index | Old Index