pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

emulators/qemu is outdated (and option suggested)

Hello everybody,
i'd like to suggest an upgrade of emulators/qemu. The pkgsrc version is 0.13, 
the stable version is 0.14, out since Feb.
The 0.13 version has also some problems when trying to launch a NetBSD guest 
(network issues), so an upgrade to 0.14 would be nice.

More, pkgsrc qemu needs the SDL libs ad dependency to compile. It would be nice 
to avoid it (it's possible to remove SDL support at ./configure time, if 
compiling outside pkgsrc) as it's possible to launch terminal only OSes, not 
needing the SDL (and all their dependencies).

Thank you!

Home | Main Index | Thread Index | Old Index