pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: emulators/qemu is outdated (and option suggested)

> More, pkgsrc qemu needs the SDL libs ad dependency to compile. It
> would be nice to avoid it (it's possible to remove SDL support at
> ./configure time, if compiling outside pkgsrc) as it's possible to
> launch terminal only OSes, not needing the SDL (and all their
> dependencies).
Personally, I think that SDL support is an essensial part of qemu.
If you want to disable it, set PKG_OPTIONS.qemu variable to -sdl
in mk.conf and recompile it.

Best regards, Aleksey Cheusov.

Home | Main Index | Thread Index | Old Index