pkgsrc-Users archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: [HEADSUP] Removing vulnerable packages

On Sat, Apr 02, 2011 at 09:56:56PM +0200, Manuel Bouyer wrote:
> On Fri, Apr 01, 2011 at 04:56:02PM +0200, Thomas Klausner wrote:
> > I think you misunderstood my intention.
> > I selected packages which have security issues for over 15 months
> > (probably much longer in some cases) _and_ which weren't update in the
> > same timeframe. This is in my eyes a good indicator of packages in
> > which noone is seriously interested and for which an upstream might
> > not even exist any longer.
> This doesn't mean they're not usefull. Right now, xen 3.1.x is the
> only one with PCI pass-through support for NetBSD, for example.

That's why I'm asking for feedback! :)
I've taken it off the list.
It'd still be good if we had maintainers for the "useful" packages...

Home | Main Index | Thread Index | Old Index